Magento Security Patch SUPEE-10975 und Magento Versionen 1.9.4.0

Ein neues Update für Magento schließt kritische Sicherheitslücken. Diesmal jedoch nur in Magento 1. Für Magento 2 stehen keine neuen Versionen zur Verfügung. In der neuen Version 1.9.4.0 wurde zusätzlich zu den Sicherheitsupdates auch der PHP 7-Patch angewendet, so dass Magento 1.9.4 nun auch auf zeitgemäßen Server-Umgebungen ausgeführt werden kann.

Magento 1.9.4.0 und SUPEE-10975

Magento 2.1.x

  • keine neue Version

Magento 2.2.x

  • keine neue Version

Automatische Magento Updates

Wie immer werden conono-Kunden mit entsprechendem Servicevertrag automatisch über den anstehenden Update-Termin informiert. Sie haben noch keinen Servicevertrag und suchen einen Partner, der proaktiv alle notwendigen Security-Patches für Ihren Magento-Shop durchführt? Wenden Sie sich an uns, um ein individuelles Angebot zu erhalten ...

Roberto Schulz (Chemnitz, Sachsen), 12. Dezember 2018

Vorheriger Artikel