Magento Security Patch SUPEE-10752 und Magento Versionen 1.9.3.9, 2.1.14, 2.2.5

Magento 1

Wichtig: Falls Sie den Patch SUPEE-10570 angewendet haben, stellen Sie sicher, dass Sie das Update des vorherigen Patches (SUPEE-10570v2) und nicht die ursprüngliche Version verwenden.

Hinweis: Einige Nutzer empfehlen im Falle der Nutzung von PHP 5.3 im Zuge des Magento Patches ein Update auf mindestens PHP 5.4. Das sollte problemlos möglich sein. Dabei ist zu beachten, dass Magento 1 maximal PHP 5.6 unterstützt. Ein Einsatz unter PHP 7 ist ohne weitere Anpassungen nicht zu empfehlen. Mangels Beispiel-Shop mit PHP 5.3 konnten wir dieses Problem jedoch selbst nicht nachvollziehen.

Magento 2.1

  • Neue Magento Version: Magento Open Source 2.1.14 (Download)

Magento 2.2

  • Neue Magento Version: Magento Open Source 2.2.5 (Download)

Automatische Magento Updates

Wie immer werden conono-Kunden mit entsprechendem Servicevertrag automatisch über den anstehenden Update-Termin informiert. Sie haben noch keinen Servicevertrag und suchen einen Partner, der proaktiv alle notwendigen Security-Patches für Ihren Magento-Shop durchführt? Wenden Sie sich an uns, um ein individuelles Angebot zu erhalten ...

Roberto Schulz (Chemnitz, Sachsen), 28. Juni 2018

Vorheriger Artikel

Nächster Artikel