Magento Security Patch SUPEE-10570 und Magento Versionen 1.9.3.8, 2.1.12, 2.2.3

Magento 1

Update 28.03.2018: Wichtig : Magento hat ein Update des Patches SUPEE-10570 veröffentlicht. Nutzern wird empfohlen die ursprüngliche Version wieder zu entfernen und die überarbeitete Variante des Patches einzuspielen. Die neue Version steht unter dem selben Link zur Verfügung, wie die vorherige Variante. Mehr erfahren ...

Wichtig: Treten beim Anwenden des Patches Fehler auf, kann das daran liegen, dass zuvor SUPEE-9652 eingespielt und nicht auf SUPEE-9652v2 aktualisiert wurde. Bemerkbar macht sich das vor allem daran, dass der Patch beim Anwenden auf lib/Zend/Mail/Transport/Sendmail.php Probleme verursacht.

Magento 2.1

  • Neue Magento Version: Magento Open Source 2.1.12 (Download)

Magento 2.2

  • Neue Magento Version: Magento Open Source 2.2.3 (Download)

Automatische Magento Updates

Wie immer werden conono-Kunden mit entsprechendem Servicevertrag automatisch über den anstehenden Update-Termin informiert. Sie haben noch keinen Servicevertrag und suchen einen Partner, der proaktiv alle notwendigen Security-Patches für Ihren Magento-Shop durchführt? Wenden Sie sich an uns, um ein individuelles Angebot zu erhalten ...

Roberto Schulz (Chemnitz, Sachsen), 27. Februar 2018

Vorheriger Artikel

Nächster Artikel